Can’t add Server to Exchange 2016 DAG

Error:

The following servers in the Windows Failover Cluster are not in Active Directory: Exch-DR-01. This is usually the result

of an incomplete membership change (add or remove) of the database availabilty group.

 

PS C:\Windows\system32> Get-ClusterNode

Name                 ID    State
—-                 —    —–

Exch-DR01            6     Up
Exch-DR-01           1     Down
Exch-Main01          5     Up
Exch-Main-01         2     Up
Exch-Main02          4     Up
Exch-Main-02         3     Up

PS C:\Windows\system32> Get-ClusterNode -Name “Exch-DR-01”

Name                 ID    State
—-                 —    —–

Exch-DR-01           1     Down

PS C:\Windows\system32> Get-ClusterNode -Name “Exch-DR-01” | Remove-ClusterNode

Remove-ClusterNode

Are you sure you want to evict node Exch-DR-01?

[Y] Yes  [N] No  [S] Suspend  [?] Help (default is “Y”): y

 

Advertisements

About Ahmad Sabry ElGendi

https://www.linkedin.com/pub/ahmad-elgendi/94/223/559
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s